top

Search found 4 matches
Axia Discussion Board Forum Index
Author Message
  Topic: Heads Up: Error in Element Documentation
wd5iyt

Replies: 4
Views: 10798

PostForum: Element Consoles   Posted: Wed May 21, 2008 7:43 pm   Subject: Heads Up: Error in Element Documentation
I just discovered the cable diagram on page 123 of the Element manual for connecting GPIO to a Telos ONE phone hybrid is wrong.

The correct cable is:

FUNCTION ELEMENT HYBRID
Common 7 ...
  Topic: Axia Multichannel Driver GPIO with AudioVault
wd5iyt

Replies: 3
Views: 12094

PostForum: IP-Audio Driver for Windows   Posted: Wed May 21, 2008 7:39 pm   Subject: SOLVED: AudioVault GPIO Problem
This problem has been resolved. The Axia documentation indicated to use the "Computer Player" profile in the source definition. This was not correct. For this to work as described, the so ...
  Topic: Axia Multichannel Driver GPIO with AudioVault
wd5iyt

Replies: 3
Views: 12094

PostForum: IP-Audio Driver for Windows   Posted: Tue May 06, 2008 3:14 am   Subject: Axia Multichannel Driver GPIO with AudioVault
OK...Uncle.

I've been trying for several days now to get the Axia multichannel audio driver GPIO to fire the decks in my AudioVault system. None of the online documentation has provided a reliable ...
  Topic: Multi-Channel Driver and Audio Vault
wd5iyt

Replies: 3
Views: 13050

PostForum: IP-Audio Driver for Windows   Posted: Fri Aug 31, 2007 8:05 pm   Subject: Multi-Channel Driver and Audio Vault
KUT is preparing to purchase Axia for all our studios. We use an Audio Vault automation system. I have been told previously that Axia will have a multi-channel audio driver so we can connect our Aud ...
 
Page 1 of 1
All times are GMT + 5 Hours
Jump to: