top

View previous topic Win7 and the iProfiler client not working together View next topic

Post new topic Reply to topic Axia Discussion Board Forum Index | iProFiler    Page 1 of 1

Thu Jan 19, 2012 11:57 pm
PostPost subject: Win7 and the iProfiler client not working together Reply with quote
pdxradioguy



Joined: 18 Sep 2008
Posts: 3
Location: Portland, OR

In recent months we've been deploying more Windows7 machines and have found that the iProfiler client (even the most recent version) will not consistantly play audio from archives. Sometimes it won't even display all the archives or just sections of the archives and then when you restart the application they show up. Almost always they won't play audio. I've played the same clips on an XP machine and they sound fine. Anyone else having issues?
P.S. I've tried the "run as an admin" trick on the client and that doesn't make any difference.

Back to top View user's profile Send private message
 
Sat Jan 21, 2012 1:29 am
PostPost subject: Reply with quote
AXIA_milos
Axia Team


Joined: 25 May 2007
Posts: 278
Location: San Luis Obispo, CA

http://telos-systems.com/support/software/ProFilerClient.msi
Back to top View user's profile Send private message Send e-mail
 
Sat Jan 21, 2012 1:37 am
PostPost subject: Reply with quote
pdxradioguy



Joined: 18 Sep 2008
Posts: 3
Location: Portland, OR

Thanks Milos
Back to top View user's profile Send private message
 
Tue Jun 16, 2015 9:37 pm
PostPost subject: Updated Driver Reply with quote
clarknovak



Joined: 25 May 2007
Posts: 163
Location: San Diego, CA

Here's an update: the file referenced above is no longer available and, in any case, no longer works with current Windows OS.

We do have a Beta version of the client that DOES work with current (as of this date) Windows installs; please contact Axia Support to get a copy of this beta if you need it.

Cheers!


_________________
Clark Novak
Marketing Director
Telos Alliance
Back to top View user's profile Send private message Visit poster's website
 
Tue Jan 24, 2017 8:54 pm
PostPost subject: update(d) question regarding files not listed on the client. Reply with quote
sstinson



Joined: 08 Nov 2007
Posts: 1
Location: San Diego, CA.

I'm using iProfiler client ver 2.5.9, and am experiencing the same results as pdxradioguy, and this previous post is a year old.

Is there a newer beta version that fixes this concern of not listing all the archive files available from the server (using the 'past week - all days' option in a particular stream's archive?

Thanks,
Scott

Back to top View user's profile Send private message Visit poster's website
 
Thu Jan 26, 2017 5:17 pm
PostPost subject: Reply with quote
AXIA_milos
Axia Team


Joined: 25 May 2007
Posts: 278
Location: San Luis Obispo, CA

Client version 2.5.22 would be released shortly.
Back to top View user's profile Send private message Send e-mail
 
Post new topic Reply to topic Axia Discussion Board Forum Index | iProFiler    Page 1 of 1
Display posts from previous:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum