top

View previous topic PF Mini Compatibility View next topic

Post new topic Reply to topic Axia Discussion Board Forum Index | PathfinderPC and PathfinderPRO    Page 1 of 1

Thu May 03, 2018 9:03 am
PostPost subject: PF Mini Compatibility Reply with quote
XR6



Joined: 11 Sep 2007
Posts: 6

I'm attempting to install PathfinderPCMini4-60 onto a Windows 10 Laptop.

The install calls for microsoft Net Framework 3.5 I've tried installing versions 3.5 and 4.7 but can get past this message from the PF mini installer.

Is Mini 4-60 compatible with Windows10?

Is it a Win10 issue with Net Framework?

Is there a later compatible version on PathfinderPCMini?

Thanks

Back to top View user's profile Send private message
 
Post new topic Reply to topic Axia Discussion Board Forum Index | PathfinderPC and PathfinderPRO    Page 1 of 1
Display posts from previous:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum