top

View previous topic Element - FAQ, Error Messages and Other Tech Tips View next topic

Post new topic This topic is locked: you cannot edit posts or make replies. Axia Discussion Board Forum Index | Tech Tips    Page 1 of 1

Thu Jul 10, 2008 11:55 pm
PostPost subject: Element - FAQ, Error Messages and Other Tech Tips Reply with quote
Bruce Wilkinson



Joined: 06 Jun 2007
Posts: 15

Element error message - "No Connection to Engine"

This error message indicates that the Element is not able to communicate to the Engine it is assigned to. Without this ability, no audio can be processed and thus no audio can change state. Here are some tips.

1. Is the Engine in question on the network, powered, and working?

2. Verify the Engine is powered and shows “OK” on the front panel LCD. Also, verify on the same LCD the indications of “Net:OK I/O xx/xx%” (where xx is a two digit number). If the Engine does not say “OK”, this could indicate a problem with the network or switch configuration. If there is no Network activity present on the LCD, this indicates no network traffic. Power cycle Engine to resuscitate and proceed to Engine troubleshooting.

3. Make sure the Engine or Element-PS do not have IP addresses already on the network. remove both devices from the network (unplug network cable) and with a PC on the network, PING the IP address in question. A positive response would indicate another device shares the address. Resolve this issue.

4. Does the ELEMENT specify an Engine in the Engine Settings section?

5. Is the network switch properly configured and are you using a 1Gb port for the Engine?


Element responds slowly to user actions

This can be due to poor network communication to the associated ENGINE or that the ENGINE is having difficulties in its processing of information.

1. Make sure that there are no network problems. Make sure that the ENGINE nor ELEMENT IP address are duplicated elsewhere in the network.

2. Verify that the ENGINE is communicating at 1Gb to the network and that both the ENGINE and ELEMENT are communicating with the switch at full duplex.

3. Ensure that the ability to log into HTTP pages of both ELEMENT and ENGINE are functional, if not, this could indicate a problem with either device and that the software has crashed.


Element shows channels as “Inactive” and those channels don’t work

This indicates that the Element CPU is not aware of these channels and that they need to be captured. To capture the faders, hold down the (?) button on Master/Nav module or on the Master/Nav+2 module, hold down (2) + (*) for 5 seconds. The channels should indicate CAPTURE. Press enter or (*) key to complete the capture process.


GPIO doesn’t work as expected on the Element

GPIO is assigned to ports in some cases with the use of a channel number. If the channel number is a source, it will follow the behavior of the assigned “Source Type” in the source configuration page. The behavior is described in the tables of the ELEMENT GPIO chapter. In some cases the channel will not be a source but a channel assigned in the Show Profile section. These are functions associated with the show profile and thus require the loading of the show profile to make the function active. This is often the case for ON AIR lights, which follow the CR monitor GPIO table. As a further not - make sure Java is installed on your PC. Without Java, you will not be able to monitor the GPIO ports.


Element Module Replacement - Hot-Swap or Not?

The Element uses CANBus or data transfer between the Element modules and the main processor that is located inside the power supply. This is a very robust system and it does permit hot-swapping of modules. If you ever have to do this - no worries. Be sure that the ID of the new module (or user panel) matches the ID of the one you are replacing. The ID is set with the 16-position rotary switch found on all Element modules and user panels.


Why has the metering changed with new Element software?

You may notice that indicated VU levels appear to be lower with Element 2.x software. The meters before were peaking type, and not to any particular standard. The bar was peak-reading with a fast decay and the dot was peak-reading with a slow decay. We received requests to have more of a VU characteristic for those who find that more familiar so we have changed the bars to full-scale VU while the dots remain a true peak indicator. In this manner, we have now given you a more useful metering tool. In general, you want the bar to be in the -20dBFS region which represents the optimum nominal level of the console. A level of -20dBFS on the meter corresponds to +4dBu at the node outputs with 20dB of headroom. Also, when the bar is hovering around -20dBFS, you can also keep an eye on the peaks with the dot display. With typical source material, the peaks will jump 15dB or so above the averages.

In the future, there will be some other PPM metering standards implemented and these will be selectable for each installation. For example, someone who prefers BBC PPM will be able to have all the meters follow that characteristic, while another might prefer the full-scale VU that we offer now. We expect to release this switchable characteristic later this year. We think the most popular ballistic will be the full-scale VU accompanied by the true-peak dot. This is standard now.

Back to top View user's profile Send private message
 
Post new topic This topic is locked: you cannot edit posts or make replies. Axia Discussion Board Forum Index | Tech Tips    Page 1 of 1
Display posts from previous:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum