top

View previous topic Pathfinder Servers Clustering View next topic

Post new topic Reply to topic Axia Discussion Board Forum Index | PathfinderPC and PathfinderPRO    Page 1 of 1

Fri Dec 31, 2010 6:03 pm
PostPost subject: Pathfinder Servers Clustering Reply with quote
muthike



Joined: 19 Nov 2010
Posts: 4
Location: Nairobi

Hi All,
I've got two Pathfinder Servers Clustered with two NIC's Cards.One for Axia and the other business network. On the clustering tab am getting a message connecting... Converging.... Disconnected which is ever appearing. I Can ping the both IP Addresses for the main and backup server. Axia Network is on one switch whereas business on another. Due to this, my monitor select units are not working. when pressed, a light is present but nothing happens/changes.

please help me.

Back to top View user's profile Send private message
 
Tue Jan 04, 2011 12:53 am
PostPost subject: Reply with quote
AXIA_milos
Axia Team


Joined: 25 May 2007
Posts: 279
Location: San Luis Obispo, CA

Make sure both machines have the same time and set to the same time zone. Pathfinder Server application uses time stamps with files to update and if both machines are not on the same time, this can cause trouble with synchronization and lead to other problems.
Back to top View user's profile Send private message Send e-mail
 
Tue Jan 04, 2011 10:19 pm
PostPost subject: Reply with quote
muthike



Joined: 19 Nov 2010
Posts: 4
Location: Nairobi

AXIA_milos wrote:
Make sure both machines have the same time and set to the same time zone. Pathfinder Server application uses time stamps with files to update and if both machines are not on the same time, this can cause trouble with synchronization and lead to other problems.


Ok. The two servers are synchronizing with a master GPS connecting via an NTP Timelord.

Am still troubleshooting on what could be the cause of that. I suspect my TCP Port 5300 as am using it for the clustering. It might have been infected by a worm as it is so vulnerable. My Antivirus hasn't been receiving updates for a couple of weeks. I'll find out on this and get back to you if it could be the cause but if you still have another suggestion please share also with me.

Thank you

Back to top View user's profile Send private message
 
Wed Jan 05, 2011 1:00 am
PostPost subject: Reply with quote
Jon



Joined: 04 Sep 2007
Posts: 11
Location: Canada

Also what vers of Pathfinder are you running?
Back to top View user's profile Send private message
 
Wed Jan 05, 2011 2:48 pm
PostPost subject: Reply with quote
muthike



Joined: 19 Nov 2010
Posts: 4
Location: Nairobi

Jon wrote:
Also what vers of Pathfinder are you running?


PathfinderPC Pro. Version 4.21.

Back to top View user's profile Send private message
 
Post new topic Reply to topic Axia Discussion Board Forum Index | PathfinderPC and PathfinderPRO    Page 1 of 1
Display posts from previous:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum