top

View previous topic Audio Node v2.5.2g software now available View next topic

Post new topic Reply to topic Axia Discussion Board Forum Index | Audio Nodes    Page 1 of 1

Wed Jul 30, 2008 10:46 pm
PostPost subject: Audio Node v2.5.2g software now available Reply with quote
clarknovak



Joined: 25 May 2007
Posts: 163
Location: San Diego, CA

Hello friends,

Version 2.5.2g Software for all Axia Audio and GPIO Nodes is now available for downlaod from the Axia website at www.AxiaAudio.com/downloads . 2.5.2g is a significant update that includes several new features, including Mono Mode functionality, which allows each source to be independently configured as either Mono or Stereo, and each destination to be configured as Stereo or Dual Mono. Also, a host of new AES-specific functions have been added to the Router Selector and AES Nodes, including watchdogs to help guard against glitches that might be caused by jittery AES input streams.

As always, you'll find the update packages and installation / version notes posted at www.AxiaAudio.com/downloads ; we recommend reading the version notes prior to installation to get the most from the new features included. If you have questions about installation, don't hesitate to contact Axia Support at Support @ AxiaAudio.com .


_________________
Clark Novak
Marketing Director
Telos Alliance
Back to top View user's profile Send private message Visit poster's website
 
Tue Oct 14, 2008 11:06 am
PostPost subject: Reply with quote
ZuKO



Joined: 10 Oct 2008
Posts: 7
Location: Ukraine. KIEV. UMH Radiogroup

AXIA Router Selector Node (rev. 3)
Installed ver. 2.3.3b2 faced with the problem.
On the "Destinations" as set out in Gain [dB]: "-10dB"
you touch the handle the volume at the front of the appliance box Gain [dB]: go astray by "0" although the shows "-10"
In the setting of the volume control set "volume".
I apologize for bad language, using a translator:)

Back to top View user's profile Send private message Visit poster's website
 
Sat Oct 18, 2008 3:10 am
PostPost subject: Reply with quote
AXIA_milos
Axia Team


Joined: 25 May 2007
Posts: 279
Location: San Luis Obispo, CA

ZuKO:

I have confirmed this problem in the current version of software and have informed development of it. They are working on a new release.

milos

Back to top View user's profile Send private message Send e-mail
 
Fri Sep 04, 2009 2:17 pm
PostPost subject: Reply with quote
ZuKO



Joined: 10 Oct 2008
Posts: 7
Location: Ukraine. KIEV. UMH Radiogroup

Almost a year.
Back to top View user's profile Send private message Visit poster's website
 
Thu Sep 10, 2009 12:37 am
PostPost subject: Reply with quote
AXIA_milos
Axia Team


Joined: 25 May 2007
Posts: 279
Location: San Luis Obispo, CA

I am very sorry about the delay ZuK0. This issue had fallen underneath a long list of development "To Dos". I spoke with the developer and he was able to find the issue and offered me a fix. I've been running the beta version this afternoon and verified that it resolves the issue in question.

ftp://beta.zephyr.com/pub/Axia/Updates/Nodes/alpha/2.5/axiasel_2_5_8a_r3.pkg

Back to top View user's profile Send private message Send e-mail
 
Post new topic Reply to topic Axia Discussion Board Forum Index | Audio Nodes    Page 1 of 1
Display posts from previous:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum