top

View previous topic iProbe Tips View next topic

Post new topic This topic is locked: you cannot edit posts or make replies. Axia Discussion Board Forum Index | Tech Tips    Page 1 of 1

Thu Aug 12, 2010 4:26 am
PostPost subject: iProbe Tips Reply with quote
Bruce Wilkinson



Joined: 06 Jun 2007
Posts: 15

Windows Minimum Operating System Requirements: iProbe can be run under Windows XP or even Windows 2000. Please be sure that you have installed all updates for your operating system - particularly if you are using Windows 2000. The MSXML component may not be included with all versions of all operating systems.

Microsoft .NET: The Axia iProbe user manual states that Microsoft .NET 2.0 is required. This component is shipped with the iProbe installation CD but may not automatically get installed if you have downloaded the iProbe installation file from our web site. Be sure to install Microsoft .NET 2.0 (or newer) from the Microsoft update site prior to installing iProbe.

Browser Requirements: We support many browsers but please ensure your browser is up to date. If you wish to use Internet Explorer, you will need IE 6.0 (or newer) to run iProbe.

Back to top View user's profile Send private message
 
Post new topic This topic is locked: you cannot edit posts or make replies. Axia Discussion Board Forum Index | Tech Tips    Page 1 of 1
Display posts from previous:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum