top

View previous topic Windows 2003 32bit Error on about Driver not Loaded View next topic

Post new topic Reply to topic Axia Discussion Board Forum Index | IP-Audio Driver for Windows    Page 1 of 1

Tue Oct 05, 2010 7:59 pm
PostPost subject: Windows 2003 32bit Error on about Driver not Loaded Reply with quote
bob



Joined: 12 May 2010
Posts: 3
Location: South Africa

Hi guys...

I have an issue on windows 2003. We load the driver and after restarting, we get an error message about a driver or service not loaded. The system logs don't indicate what driver or service does not load. We also loaded the driver on a xp machine, and the machine now takes almost 5 minutes to load the desktop. Remove the driver from both machines and the error goes away.

Please advise whether this error is related to service packs that is out of date or whether there is an issue with version 2.5.2.8.

Back to top View user's profile Send private message Visit poster's website
 
Wed Oct 06, 2010 9:54 am
PostPost subject: Reply with quote
AXIA_milos
Axia Team


Joined: 25 May 2007
Posts: 279
Location: San Luis Obispo, CA

An error is expected on boot as services start and depend on other services that haven't started yet.

As for delayed response in XP boot. This is the first I have heard of such a situation due to IP driver install.

Back to top View user's profile Send private message Send e-mail
 
Post new topic Reply to topic Axia Discussion Board Forum Index | IP-Audio Driver for Windows    Page 1 of 1
Display posts from previous:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum